Re:Superlevel Bugreport


#1

Ahoi, Zielgruppe.

Hier bitte Fehler jeglicher Art melden. Im Idealfall mit einem Screenshot, damit die Spezialexperten im Maschinenraum Gas geben können.


Re:Superlevel Updates
Lost Levels Bugreport
#5

Ich werde immer wieder rausgeschmissen/ausgeloggt. Kann es aber nicht reproduzieren. Manchal nach ein paar Minuten, manchmal auch erst nach ein paar Stunden.


#6

Mir ist eben erst aufgefallen, dass der Betreff in der Aktivierungs-Mail “[Re:Superlevel] Aktiviere deinen neues Konto” lautet. Hihi!


(Marcus Dittmar) #7

Ich kann das Forum über Safari in IOS 7 nicht mehr aufrufen (ging bis gestern noch). Die Abfrage nach den Zugangsdaten ploppt nicht mehr auf und der Ladebalken verharrt bei weiß bleibendem Browserfenster bei ca. ein Viertel der Länge.


(Ben) #8

Die graue Kategorie “Spielkram” irritiert mich etwas, also nicht die Kategorie, sondern dass das Label grau ist. Wirkt ein bisschen wie ausgegraut/schon gelesen.


#9

Wenn das “Gefällt mir” auf der Startseite nicht mehr umbrechen soll:

#topic-list th { white-space: nowrap; }

#10

merci


(Marcus Dittmar) #11

Überlappende Anzeige bei den Meldungen:


(Rainer Sigl) #12

muss ich so bestätigen. einziger workaround: im anderen browser , zb icab mobile, öffnen.


#13

Hmm, bei mir geht’s.


(Marcus Dittmar) #14

Tritt bei mir in Chrome auf, andere Browser konnte ich in Ermangelung neuer Meldungen noch nicht testen.


(Pascal Simon) #15

Da fehlt ein Link bei der Account-Aktivierung.

(Außerdem komme ich nicht mehr in meinen Gravatar-Account, aber dafür könnt ihr nix, sondern United Internet. Buuuuh.)


#16

Das hat mit dem Passwortschutz zu tun, dass Problem wird sich geben wenn der weg ist. Als Workaround kann man unter

Einstellungen / Safari / Cookies & Daten löschen

dann geht es wieder.


#17

Ih habe jetzt das Passwort rausgenommen, nun sollten die ios Probleme aufhören. Sonst bitte noch mal melden.


(Marcus Dittmar) #18

Geht wieder, danke.


#19

Gerade spackt das Login etwas rum. Es sieht aus als wäre man nicht eingeloggt, ist man aber. Das Update heute war wohl nicht gut :expressionless:


#20

Aber… aber… dann kann das jetzt jeder hier lesen! Und schreiben! Und so! Oh noez! D:


#21

Ich hasse es auch :smiley:


(Tim Hendrik Juhl) #22

Beim Erstellen des Kontos


(Aaron Viehl) #23

Der Link beim “Fertig registriert” (nach der Emailverifikation) ist kaputt. Da steht sowas wie “und weiter zu &link.”