Re:Superlevel Bugreport


(Tim Hendrik Juhl) #24

Bei Anmeldeversuch mit noch nicht freigeschaltetem Konto


(Aaron Viehl) #25

Zwei Fehler im Einstellungsmenü …


#26

Danke, wir müssen eh noch mal an die Sprachdatei rein. Die Übersetzung ist stellenweise etwas cheesy. (Abgesehen von diversen Rechtschreibfehlern.)


(Tim Hendrik Juhl) #27

Unter Profileinstellungen


(Aaron Viehl) #28

Wenn ihr in der Sprachdatei seid @Fabu dann hier die nächsten Macken :wink:

Und beim Editieren eines Beitrags steht “Editing Beitrag ###”


(Aaron Viehl) #29

And again … bei der “Über mich” Beschreibung im Profileditor.

(Ich würde ja gerne Bilder meinem Beitrag anhängen, aber leider … darf ich das nicht :frowning: )


#30

Die Abzeichen-Seite ist zwar anscheinend nicht öffentlich verlinkt, aber umso verwirrender.

(Und die FAQ muss auch mal einer übersetzen/anpassen.)


(Aaron Viehl) #31

Beim Erstellen eines neuen Themes ist der “Tipp” in der Thread-Titel-Box ein wenig … kaputt.
Außerdem haben wir dann noch das “Versuche mehreren Beiträgen gleichzeitig zu antworten”-Schild …

Da finde ich übrigens den letzten Satz ein wenig ungünstig formuliert. Musste ihr mehrfach mehrfach lesen … vielleicht bin ich auch nur zu dämlich, kann sein.


(Jeremy Lonien) #32

Falls euch die deutschen Übersetzungen auch so nerven wie mich, man kann in den Profileinstellungen die Sprache zurück auf Englisch setzen. (Das hält ja sonst keiner aus)


(daniel) #33

Gefunden: http://re.superlevel.de/users/dotdan/preferences
Eine Kleinigkeit, aber etwas Inkonsistent, einmal die Sonderzeichen auszuschreiben und ein anderes Mal
die korrekte Schreibweise zu verwenden.

mfg
dotdan :wink:


(Jeremy Lonien) #34

Die meisten Textfehler, die ihr hier postet, liegen an der deutschen Lokalisierung. Die solltet ihr am besten direkt zu Discourse tragen, damit auch andere Installationen davon profitieren können: https://www.transifex.com/projects/p/discourse-org/


#35

Ich seh’s schon kommen: Die Sprachdatei wird mich in den Wahnsinn treiben. /o\


(daniel) #36

@Fabu: Viel Erfolg

Weitere Kleinigkeit.
Im Editor wird der Text normal angezeigt, die Ausgabe erfolgt mit komischem Zeilen-Umbruch. (IE11)


(Aaron Viehl) #37

Möp, ich dachte ihr hättet das hier selbst entwickelt :’(


#38

Da sieht man mal wieder, wie wenig Liebe in Superlevel steckt, schade! Ein Leser weniger.


(Tim Hendrik Juhl) #39

Unter Profileinstellungen


(Tim Hendrik Juhl) #40

In meinem eigenen Profilfenster


(Aaron Viehl) #41

@HerrJuhl ich gehe davon aus, dass das Absicht ist. Vermutlich wird einfach nur die Hauptdomain angezeigt - was in den meisten Fällen ja auch sinnvoll ist. Selbst bei Twitch würde ich es so lassen, denn die Leute sehen den Link ja, wenn sie drauf klicken :wink:


(Jeremy Lonien) #42

siehe oben.


(daniel) #43

Wenn man einen Post den man bereits editiert hat, ein 2. Mal editieren möchte, wird die Ergänzung die man beim ersten Mal vorgenommen hat nicht angezeigt: